lunedì 26 aprile 2010

Lo strano punto esclamativo rosso

****************************************************
Questa e' una "storia ricordo" accaduta molti anni fa...
****************************************************

Giornata particolarmente fredda oggi ma non troppo incasinata.
Ovviamente Mr Murphy non e' d'accordo e mi manda un'utOnta.

utOnta: Aiuto! Emergenza! Punto esclamativo rosso!
Io: Eh?
utOnta: Punto esclamativo rosso! Mail! Errore!
Io: Puoi partire dall'INIZIO?
utOnta: Stavo mandando questa mail importantissima quando all'improvviso mi e' apparso dal nulla un punto esclamativo rosso nella mail e non parte piu'.
Io: Hai cambiato la priorita' della mail per caso?
utOnta: No, assolutamente.
Io: Certo e che errore ti da quando la mandi?
utOnta: Non lo so.
Io: Come non lo sai?
utOnta: Non lo so.
Io: Vabbeh.

Decido che e' il caso di andare a vedere di persona e scopro due cose:
  1. La mail era impostata con "priorita' alta" (ma pensa te);
  2. Quel maledetto OutsmurfVeloce ogni volta che si manda una mail sputa fuori un "Errore sconosciuto" sul protocollo SMTP.
Almeno una cosa l'utOnta l'ha detta bene anche se penso sia piu' questione di culo che di attenzione a cio' che c'e' scritto sul monitor.
Comunque sia eseguo le operazioni di routine ovvero chiudo il maledetto programma, lo riapro, mando la mail, esce l'errore.
Decido quindi di passare alla seconda parte del piano.
Reboot.
Magicamente, dopo il riavvio, il programma non ha piu' dato problemi.

utOnta: Ci sei riuscito! Ma come hai fatto?
Io: Magie che solo i tecnici sono in grado di fare.

Ma perche' ogni prodotto Windooze che si incarta necessita per forza di un riavvio di tutto il sistema?

Nessun commento:

Posta un commento

Nota. Solo i membri di questo blog possono postare un commento.